Panne hydraulique MECALA 12MX 1999

Répondre
vmax
Messages : 3
Enregistré le : mer. juil. 29, 2020 7:22 pm

J'ai le voyant de pression hydraulique allumé.


Depuis plus possible d'avancer ou de reculer.
Plus rien dans les vérins.


J'ai vérifié le niveau d'huile hydraulique, elle est au maxi. Pas de fuite en particulier, juste un vérin qui goutte un peu.


J'ai vu que ça risquait d'être un arbre qui est entres 2 pompes.


Qu'en pensez vous ?


Il a 8000 heures, toujours bien entretenu.
vmax
Messages : 3
Enregistré le : mer. juil. 29, 2020 7:22 pm

Dépose des capots moteur.


Dépose de l'aile AR droite.


Dépose de la 1ere pompe l'axe n'est pas cassé, coup de démarreur pour voir si la 2 eme pompe( celle qui est coté volant moteur) tourne. Elle ne tourne pas.


Dépose de le 2 eme pompe celle qui est fixée si la grosse flasque.


Les dents de la pompe sont pleines de plastique fondu.


Dépose de la flasque (ou grosse rondelle)


Et là fixé sur le volant moteur il y a un pièce en plastique qui entraîne les pompes.


En faite les vis qui fixent les pompes à cette flasque se sont dévissés et du coup les pompes n'étaient plus dans l'axe de cette pièce en plastique, et ça a détruit les dents d'entrainement.


Heureusement que cette pièce est en plastique si non ça aurait détruit le pignon de la pompe.


Pièce commandée chez Mecalac 500 euros
Fichiers joints
109805985_3194267880639150_3680211682294899368_n.jpg
109805985_3194267880639150_3680211682294899368_n.jpg (213.96 Kio) Vu 159 fois
Obelix
Messages : 487
Enregistré le : sam. avr. 04, 2020 3:25 pm

Très bonne explication 👍👍👍👍👍🌝
Spécialiste en travaux forestier et marécageux
Avatar du membre
fredmeca
Messages : 132
Enregistré le : sam. avr. 04, 2020 11:13 am
Localisation : Sud Est

C'est fait pour……….. Mais 8000h de 1999 par contre ????????? Vous y croyez pas quand même !!!!!!!!!!!!!!!!!!
Image
vmax
Messages : 3
Enregistré le : mer. juil. 29, 2020 7:22 pm

Ce qui est bien c'est qu'avec la fameuse rondelle en plastique il y a le pignon qui est fourni avec.

3h pour tout remonter, et ça fonctionne nikel.

(La pièce en plastique se fixe sur le volant moteur)
116426672_317178902986382_8781798597321944486_n.jpg
116426672_317178902986382_8781798597321944486_n.jpg (274.5 Kio) Vu 135 fois
Répondre

Retourner vers « Problemes techniques sur les engins de TP »

  • Informations
  • Qui est en ligne

    Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité